WordPressにはてな記法を適用するプラグイン

Wordpressブログにはてな記法を適用するプラグインを紹介します。
はてな記法に慣れたら結構手軽にブログを書けます。
Wordpressにそのはてな記法のプラグインがあります。

インストール

  • WordPressにはてな記法を導入するプラグインにてダウンロード
  • サーバにアップロード(wp-content/pluginsフォルダに)
  • ダッシュボード→プラグイン→インストール済みでアクティブすればOK
  • 設定画面の「Posts -> WP HatenaNotation」で適用する時間範囲を決める、するとその時間以降の記事に対して有効になる

hatena-notation-plugin

この例で言うと、2009年11月30日以前のはてな記法で書かれて記事は対象外となる意味です。

まだ対応してない機能

http記法の[http://~~]は現時点まだ対応予定の状態です。

2009年12月13日(日) Wordpress

Share on Twitter Share
Qihuan Piao

朴 起煥

東京で働いている「外人歴」9年のソフトウェア「ライター」。いつの間にか納豆が食えるようになり、これで日本に慣れきったと思いきやまだまだ驚きが続いてる。読んだり書いたりするのが好きで、自身の経験や本から得た「何か」をここに書き出してる。最近古本屋にハマってる。
他にも英語中国語で書いてます、よろしければチェックしてみてください。